Disable or Enable Display Vulnerabilities Toggle

The App Infrastructure Protection (AIP) Cloud Security Platform (CSP) vulnerabilities feature compares your infrastructure to a list of Common Vulnerabilities and Exposures (CVEs) and lets you know if any of those vulnerabilities are in your system. The Display Vulnerabilities toggle allows you to enable or disable this feature.

Note

Changes you make to this setting apply to your account only, across all organizations of which you are a member. This does not change the setting for other users in your organizations.

Display Vulnerabilities enables by default. If you disable Display Vulnerabilities, vulnerabilities information is hidden in the following locations:

  • The Vulnerable Servers section in the Dashboard tab
  • The Servers with High CVE button in the Servers tab
  • The Servers > Vulnerabilities tab
  • The search filtering sidebar
Disable Display Vulnerabilities
  1. Log into AIP.
  2. In the left navigation pane, click Settings. The Profile Settings page opens.
  3. In the Experimental Features section, click the blue Display Vulnerabilities toggle. The toggle turns gray, and vulnerabilities no longer display in your AIP organizations.
    untoggle_vulns.png
Enable Display Vulnerabilities
  1. Log into AIP.
  2. In the left navigation pane, click Settings. The Profile Settings page opens.
  3. In the Experimental Features section, click the gray Display Vulnerabilities toggle. The toggle turns blue, and vulnerabilities display in your AIP organizations.
    toggle_vulns.png
Was this article helpful?
0 out of 0 found this helpful