Threat Stack Application Security Monitoring

Threat Stack Application Security (AppSec) Monitoring identifies risks in your application code at development time and protects your application against live attacks in production. Threat Stack AppSec also provides the immediate context and training you need to remediate risks in you application, both in the code base and in issues underlying attack vectors. You include Threat Stack AppSec as a software module in your application, so it stays with your application throughout its full lifecycle.

AppSecPortal.png

Prerequisites

Your application must meet the following prerequisites to successfully use Threat Stack AppSec:

  • Node.js version 6 or higher
  • NPM version 5 or higher
  • Python version 2 or 3
  • Ruby version 2.2.2 and higher, and Rails version 5.0.0 and higher
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request